I was trying to resolve a reference in a project that could not be found.  Microsoft.Web.Services.  I went to get the latest and greatest WSE from Microsoft and download it.  After I installed it, I still had the reference problem.  It ended up being a reference to WSE 1.0.  After getting the WSE 1.0 install, no problem.

This is a perfect example, IMHO, of not thinking about usability.  Should the WSE 2.0 download have included the 1.0 bits?  Your thoughts?

 

Technorati Tags: ,
Advertisements